Start a new topic

Player not seeing HMD


I'm having a problem viewing videos on the player.  When launching the program, it fails to load in the HMD.  It opens on the desktop right away, but in the HMD it says, "Sorry, vma.exe is taking a while to load.  If this issue persists, take off your headset and check this app on your computer."  This happens both if I've loaded a video file and if I haven't.  Anyone else having this issue and/or know how to resolve it?


What drivers do you have on the PC for the Oculus?

Is it a DK2 or CV1? 

Does your video have audio tracks embedded?

What frame size is your video? (1920x1080 is optimum) greater than that you may get stuttering and at 4k the file may not play back at all at this time. 


X0fWI92nnmPknXAO2YitysLFfChKSOLSUw.png


You can use MPEG Streamclip to output a file that is compatible. 

Hello,

we also have the same Issue. We have a Windows-based System with the Dolby VR Player running an Oculus Rift CV1.

Here we are encountering the problem that when looking through the Rift we get the Message: "vma.exe ist taking a while to load...".
The Movie is an mp4 (H264) in 1080p (3D over/under) without audio.
I have also tried it with an Sample from the Dolby Developer Site and here we get the Errormessage "failed to create texture swap chain (code -1006)" on the Windows GUI.

Do you already have an Idea where this stems from?

Our computersystem is a Alienware Laptop (Intel Core i7, 16GB RAM, with an Graphics Amplifier containing a GeForce GTX 1080 running Windows 10)
We then want to sync it to a ProTools Rig, wich works with the local renderer (the player already receives timecode through the network).
Dolby VR Player Version is v1.0.0.2060.

Thanks,

best regards,
Siggi

 


Siggi, the issue was resolved for us when we removed the audio.  The player didn't seem to care what the video specs were.  I know your not using a super hi-rez file, but have you tried going lower?

Armin, thanks for the response. We already tried it without audio and also with the exact options in mpeg Streamclip Ceri described above and still no luck...
We might try a different resolution - eventhough a 1920x1080 picture is already fairly low-res for a 3D VR expirience...

 


1 person likes this
and I interestingly can't find the downloadlink for the VR Player anymore. The last link is down...

 


Siggi.  We have the installer if you'd like it.  


1 person likes this
We have also have the newest installer. Was just wondering incase there was a new version update or anything.
Do you have an older Version wich we could try?

 


We only have one version.  We got it last year some time; perhaps around September? I've attached it to this message, but I'm not sure if you can download it from here.  If not, we can try email.  It's very small.

zip
The download worked! Thanks. I'll let you know if we succeeded.

 


Great!  Hope it can help.

The zip seems to be the program file itself. Do you still have the installer itself? Thanks

 


Hmm... I think that's all we have.  I don't remember exactly what the install was like.  We also have this attached Oculus EXE file.  I seem to remember that having something to do with it.  Sorry!

exe
The player will only playback monoscopic files. Try cropping the picture to only keep either the top or the bottom. After that the failed to create texture is pointing to the player not using the GPU for playback, in GeForce control panel set your PhysX controls for the player specifically to use the GTX1080.

1 person likes this
PhysX control is set for the GTX1080, we also tried it over the internal Graphics card (GTX 1070 mobile Version). We also tried monophonic pictures, then get either the texture swap error or the "vma.exe ist taking a while...".

The Oculus itself works fine (viewing via Steam for example)

 

Login to post a comment