Start a new topic

Ina-GRM Tools plugins crashing Pro Tools when renderer is running - Dolby Atmos Production Suite

Hello all,


I'm using the Dolby Atmos Production Suite for feature film sound design prior to material being delivered to the mix room/stage/theatre.


Inserting a plugin from Ina-GRM consistently crashes Pro Tools in sessions with Dolby Renderer Send/Return plugins inserted and whilst Pro Tools is connected to a renderer in the peripherals dialogue.


My current workaround is to disconnect from the renderer (in the PT peripherals) and then load another session without any dolby send/return tracks - use the GRM tools, and then bounce to disk and import the material back into the 'main' session.


I have been in contact with Ina-GRM many times regarding this, who tell me they are still waiting for a response from Dolby. I would dearly love to see this issue addressed so that the Ina-GRM plugins can function within a Dolby Atmos Production Suite workflow correctly


I am using Pro Tools HD Native 12.8.3

MacOS 10.12.6

Dolby Atmos Monitor 1.6.3

Dolby Atmos Renderer 2.5.3


Hi James,


Thanks for the report and files.  We've recently pointed Ina-GRM to a demo version of the Production Suite and will extend a license as needed while they look into this.    The Renderer' compatibility with all developers' plug-ins cannot be guaranteed and we sincerely hope a solution can be found to make these useful plug-ins work seamlessly. 

  

In the meantime I'll forward on the log to the engineering team and see if they can spare cycles to point Ina-GRM in the right direction.


Best,

Adam

Dolby Labs

Thank you Adam,


I look forward to more developments in the near future

Login to post a comment