Start a new topic

MAC OS Mojave

Hi,


is MAC OS Mojave already supported on recent released Dolby Atmos Production Suite V 3.02? Thanks.


The VR transcoder and panner have been removed from v3.2.   V3.02 which includes these is still available and will run on Mojave.


https://developer.dolby.com/tools-media/production-tools/dolby-atmos-mastering-suite-updates/downloads/


Hope this helps.


Best,

Adam

The download links here aren't for the entire production suite they only have the renderer no install for Dolby Atmos Monitor or the VR Transcoder and none of the older versions will install on Mojave......

Thanks Adam.


have a good weekend.


Paulo

Hi there.   V3.2 should be out by the end of the month which is qualified with Mojave.   In the interim v3.02 will install and run on Mojave it just hasn't been qualified.   So that is your call.   I wouldn't anticipate any problems but I can't officially endorse it.   I hope you understand.   

Best, Adam

Not having Mojave compatibility is preventing us from buying the Production Suite and start mixing in Dolby Atmos HT.  A lot of people that bought new MAC machines pre loaded with Mojave are stuck on this. Can you give us a timeline for the launch?

any updates on Mojave compatibility?


OK Adam, thanks.


Regards,


Paulo

Hi,


Not yet but this is planned.   Keep an eye out for future announcements.


Best,

Adam

Login to post a comment