Start a new topic

I am not able to see any input levels within the Dolby Atmos Renderer

I am not able to see or hear any input levels within the Dolby Atmos Renderer.


I have the Dolby Production Toolkit 3.3 and Mac Pro Tool Ultimate 2019.12, running on my MacBook Pro 14,3. I am new to setting this all up but I think I am doing it right. In all cases I never seem to hear or meter anything within the Dolby Atmos Renderer.


Pro Tools is set up to use the Dolby Atmos Bridge Playback engine. Atmos is enabled in the Peripherals and the I/O outputs and busses are the 'Use Atmos Renderer' presets and as far as I can tell are setup correctly. I also set up MIDI timecode via IAC Driver and that is working in that the Dolby Renderer is chasing.

The Dolby Atmos Renderer is set up to use Core Audio & the Dolby Atmos Bridge with the output set to my Focusrite Clarett Thunderbolt. Both apps are set to 48K and 23.976 timecode.


I have either audio or tones assigned to several objects using the Object busses on the faders. While I get green outlines on the object activity indicators I never see the middle light up and I never get green balls within the theater box.


I must be missing something but I think I should be good. ???



Thanks Adam, that was it! Life is good now.


I didn't think there was any reason to give the Dolby Renderer access to my Microphone. 


Cheers

Hi Steve,


My guess would be that the Dolby Audio Bridge doesn't have permission to "access your microphone."


See  this article:  https://developerkb.dolby.com/support/solutions/articles/16000099083-why-can-t-i-hear-anything-using-the-dolby-audio-bridge-with-macos-mojave-


Also not that if a master file is loaded and the source is set to "master" you won't hear the input.


It seems you already have the mapping to objects set in the bus page of the I/O.   Please also ensure that you have the mapping to outputs set in the bus page.


Hope this helps.   Let me know.



Best,

Adam


1 person likes this

Hi Steve, 

Have you tried creating a Pro Tools Session from the Dolby Atmos Renderer Dolby Audio Bridge Mono template and selecting Dolby Atmos Renderer Dolby Audio Bridge Mono in i/o settings? See pic

image



Login to post a comment