Start a new topic

No Left Channel in bed when using Dolby Audio Bridge

This is a headscratcher.  I'd been using the Send/Return connection to the renderer for a large mix and decided it was time to move over to the Audio Bridge. My system (7.1.4) is calibrated and the renderer's speaker calibration window shows I get signal to all speakers. I set up the bridge as recommended by Dolby.

I then set up a very simple test session: 1 track for the Bed and another track with a mono object. On the bed track, I place a signal generator.  You can see in the meters on the Mix Window that there's signal on all channels.  But over on the Renderer, there's no signal in the left channel.  The signal looks like it got lost between Pro Tools and the renderer.  The attached graphic should make this clear.

But if pan the mono object all around the space, I get signal in the appropriate channels--even the Left Channel.

I've attached the graphic and also the session.  I'm curious if anyone else has run into this.


I should have added that I'm running Mojave and the 3.3.0 version of the Renderer.

Hi Michael,

Yeah that is odd.   I'm not in front of a PT system at the moment.  All I can think of is that this could be an I/O issue.   Do you have a 7.1.2 output in your I/O output page or are the first 10 outputs mono with the 7.1.2 bus mapped to them?   All I can think of is that this isn't mapped in the I/O bus pages because still have it set as the input on an mono aux track.  I'll take a look at the session in a bit.



Perhaps try to create a session from the supplied template and I/O and see if this persists?



Thanks Adam.  Yes, the I/O output page is correct as you can see. And the Bed Bus just maps onto that.


But there's one peculiar message that came up when I relaunched just now. There's this complaint of an audio driver error.  Don't know if it's from Dolby, Avid, Apple or Focusrite (I use a 16 Line).  It's probably got something to do with it, but I don't know what.  Usually a driver error means that the whole thing fails.  I've placed that message below here.  And there's no difference if I reboot. Is it one of Dolby's messages?


I've been trying the template, but PT crashes every time.  I'm on a 2020.1.0 Beta of PT and that might be it.

Oops.  I said I was on Mojave.  I meant to say Catalina.  Deserts and islands are so much alike ;-) and I'm on a Mac Pro 7.1.  I've run a large Atmos mix on this system (using Send/Return) several times without difficulty.

Hello Michael! On the Renderer Preferences, on the Page “Driver” there is an entry “LTC over Audio”. Is it possible that this is set to “Input 1”? One input channel of the Renderer is reserved for LTC signal, and Audio is muted on that input. Your issue sounds like it’s set to receive LTC on Input channel 1 (= Left Bed). If this is the case, just set it to Input 130 (or any other unused input) Best wishes, David

Hi David.  That seems to have solved it--at least partially.  I just took the default on the LTC value (perhaps they'll set that to 130 on the next build).  I've got signal in the channel now.  I'm still getting that "Audio driver error" message.  I have no idea where that's coming from.

In any case, thanks very much for your help.

...and they're actually sending timecode as audio?  Boy does that take me back!

Hello Michael!

Yes, when using "Dolby Audio Bridge", the only way to send LTC from Pro Tools to the Renderer is via an Audio Track.

Regarding the "Audio Driver Error": I assume you selected "Dolby Audio Bridge" as the input. 

but what device did you select as the output? The "Driver Error" refers to the fact that something is set "wrong" with the input or output device..

The driver output is set to my Focusrite Thunderbolt (16-Line).  I've had no issues with the Focusrite driver since coming over to Catalina.

Is the driver set to 48khz, 24bit?

That´s what Production Suite is expecting from the driver.

48Hz yes.  There's no place in the Renderer driver where I can set bit depth.  I thought you might be referring to bit depth of the session itself.  On my test session, I had it at 32-float.  I set it to 24-bit and reloaded the session.  No error message.  But then I loaded my original large mix (the one I'm translating).  It's 32-float and I didn't get the error there either!  Wooooeeeeeooooo....

At any rate, the LTC hint was the big one.  I'm going to have to keep my eyes open for that error message to see if I can find a specific way to generate it.  Thanks to David and Adam for jumping on this so quickly.

Hi Michael, 

That audio driver message will show in the renderer if the renderer loses connection or something changes with the input or output driver (set in renderer prefs). e.g. plugging or unplugging headphones if you are running DAPS on a Mac book. I'm assuming you have the input driver set to Dolby Audio Bridge, what is your output driver set to? HDX?

Login to post a comment