Start a new topic
Solved

No Left Channel in bed when using Dolby Audio Bridge

This is a headscratcher.  I'd been using the Send/Return connection to the renderer for a large mix and decided it was time to move over to the Audio Bridge. My system (7.1.4) is calibrated and the renderer's speaker calibration window shows I get signal to all speakers. I set up the bridge as recommended by Dolby.


I then set up a very simple test session: 1 track for the Bed and another track with a mono object. On the bed track, I place a signal generator.  You can see in the meters on the Mix Window that there's signal on all channels.  But over on the Renderer, there's no signal in the left channel.  The signal looks like it got lost between Pro Tools and the renderer.  The attached graphic should make this clear.


But if pan the mono object all around the space, I get signal in the appropriate channels--even the Left Channel.


I've attached the graphic and also the session.  I'm curious if anyone else has run into this.


zip

Sorry I was away for a few days--stuff to do.


I think I understand the problem.  It appears that on a fully native system, I can't use Audio Bridge for more than 32 objects (unless I spring for a Digilink license).  Even in that case I can only get a max of 64 objects.  It appears the only way I can use the full channel count of Audio Bridge is to have 2-HDX cards!  This is a pretty expensive solution.  I think the error message I've been seeing is because Audio Bridge expects 128 output channels (even if they're not really going outside the box) and the HD Native limitation is 32 channels.  So it sure smells like I'm going to have to go back to the Send/Return method.


Does this analysis make sense to anyone?

Hi Michael,


One other thing to check.  In the Rednet App settings for the Focusrite 16Line it is switchable between Pro Tools and Thunderbolt.   Can you verify it is in "Thunderbolt" mode and not "Pro Tools" mode using the Digilink connections?  I don't have one in front of me but I believe it will still show up in the Renderer audio output device list but not function properly if left in "Pro Tools" mode.

 

Thanks very much Fin.  I'll do just that.  Have a good'n.


Hmm, interesting. Please let me know if it happens again, and if you can get the log files from when it happens that may help shed some more light on the reason.

Might be, but that's extremely unlikely.  The interface works all day--except when I try to use the Audio Bridge--and it's always there, connected and running when I look right after this failure.

It may be as simple as a lose thunderbolt connection, or a manual change to the device. Open prefs, reselect Focusrite device, and this will clear the error. 

Thanks Fin.  No headphones plugged on or out. My system is native, so the output driver is set to my Focusrite Thunderbolt interface.

Hi Michael, 


That audio driver message will show in the renderer if the renderer loses connection or something changes with the input or output driver (set in renderer prefs). e.g. plugging or unplugging headphones if you are running DAPS on a Mac book. I'm assuming you have the input driver set to Dolby Audio Bridge, what is your output driver set to? HDX?

48Hz yes.  There's no place in the Renderer driver where I can set bit depth.  I thought you might be referring to bit depth of the session itself.  On my test session, I had it at 32-float.  I set it to 24-bit and reloaded the session.  No error message.  But then I loaded my original large mix (the one I'm translating).  It's 32-float and I didn't get the error there either!  Wooooeeeeeooooo....


At any rate, the LTC hint was the big one.  I'm going to have to keep my eyes open for that error message to see if I can find a specific way to generate it.  Thanks to David and Adam for jumping on this so quickly.

Is the driver set to 48khz, 24bit?

That´s what Production Suite is expecting from the driver.

The driver output is set to my Focusrite Thunderbolt (16-Line).  I've had no issues with the Focusrite driver since coming over to Catalina.

Hello Michael!


Yes, when using "Dolby Audio Bridge", the only way to send LTC from Pro Tools to the Renderer is via an Audio Track.


Regarding the "Audio Driver Error": I assume you selected "Dolby Audio Bridge" as the input. 

but what device did you select as the output? The "Driver Error" refers to the fact that something is set "wrong" with the input or output device..

...and they're actually sending timecode as audio?  Boy does that take me back!

Hi David.  That seems to have solved it--at least partially.  I just took the default on the LTC value (perhaps they'll set that to 130 on the next build).  I've got signal in the channel now.  I'm still getting that "Audio driver error" message.  I have no idea where that's coming from.


In any case, thanks very much for your help.

Hello Michael! On the Renderer Preferences, on the Page “Driver” there is an entry “LTC over Audio”. Is it possible that this is set to “Input 1”? One input channel of the Renderer is reserved for LTC signal, and Audio is muted on that input. Your issue sounds like it’s set to receive LTC on Input channel 1 (= Left Bed). If this is the case, just set it to Input 130 (or any other unused input) Best wishes, David
Login to post a comment