Start a new topic
Solved

Protools 2019.12 and Dolby Audio Bridge 32 tracks only

I can not seem to get above the Old limit of 32 pathways between PT and DAPS using the Dolby Audio bridge.

Understand I should be able to get the entire 130 as of 2019.10. I went straight to 2019.12 and skipped 2019.10




Running High Sierra

32G ram

6core i7 6800k

Avid HDX

PT ultimate 2019.12


thanks



Hi Richard.  I've come to the same conclusion in another thread on this forum.  It also appears that--even if you purchase a DigiLink license--you can only get to 64 objects unless you purchase HDX cards.  I don't know if this is intentional on the part of Avid.

I'm confused by this, I run Pro Tools 2019.12 and Renderer 3.3 on my Mac Book Pro and with the templates and I/O config I have no problem getting 128 objects and an LTC track (on channel 129) from Pro Tools to the Renderer.

image



Please clarify your configuration. I am able to get 128 channels using DAPS on non HDX to the renderer. 


Thanks

by the way, that mix sounds awesome :)

Hi Ceri,

Fancy meeting you here.  I've attached a screen grab.  You can see that I've got signal generators on 31-32 and 33-34.  Protools shows signal in both.  But the renderer doesn't see the input from the second pair.  I can drag the signal generator from track to track.  Always works in obj 32 and below.  Doesn't work above 32.  I created the session off the Dolby template.

And Fin, your MacBook mix was with the Bridge?  I've had no trouble with lots of objects using Send/Return.

And FWIW, driver and Rednet settings...

Driver.png
(66.5 KB)

could you check that your IO Setup -> Bus page has all the objects mapped correctly? Sounds like Objects 11-32 might be connected to the renderer but 33+ are not. 



Here's the Bus Page and the Output Page

Output.png
(137 KB)
Bus Page.png
(152 KB)

I also knocked the Renderer and Session down to 24FPS, but it made no difference.

Hi Everyone

Problem Solved

Thanks for the help


the problem was metadata. I simply reset the ethernet ip address in the peripherals dialog and voila all objects are now working.

I had manually typed in LOCALHOST. when I used the dropdown menu instead it suggested (my computer).local

thanks for the assistance


Richard




@Richard great news! @Michael very much with the Bridge.

Dang Richard.  You're a genius!  Worked for me too.  Sometime back, I'd typed in LOCALHOST.  I played with the dropdown and found cheesegrater.local.  That seems to work.  But why in the world would even 32 channels have worked before?

Wow you're right, I just changed to LOCALHOST and sure enough it reduces it to 32 Channels. I'll check with AVID if this is intentional. Thanks for the solution.

Login to post a comment