Start a new topic

Level drop Avid HD Omni

Hi,


When I use the Dolby Audio Bridge as my playback engine and have the HD Native Thunderbolt (HD Omni) as the audio output device, there is a level drop of about 8 db in my monitoring. There are no trims in the Speaker Cal.

I'm running version 3.4.0_5318573

Protools 2019.10.0

High Seirra 10.13.6


Best,

Rob



Thanks Tom,


This works. Thankyou for your time.


Cheers,

Rob

Hello Rob,


I believe what may be happening is that your Omni is reverting to other internal parameters when disconnected from Protools and running standalone as a Core Audio output device assigned to the renderer. I would recommend trying to readjust monitor output settings via the front panel, as mentioned in Chapter 5 of the HD Omni manual (see link/screenshot).


https://cdn-www.avid.com/-/media/avid/files/products-pdf/pro-tools-hd-omni/hd_omni_guide_v81_67825.pdf


image

Good luck,


Tom

Hi Adam,


I'm sorry for the delay in getting back to you.

I am monitoring 7.1. I have the limiter engaged, but this is a dialogue driven film, and is not anywhere near hot enough to be hitting them. In the room setup routing I am using speaker outputs 1-8.

I have attached a screen grab where you can see the -20 1k tone out of the protools hitting the renderer at -20.

I have also attached a master recording where you can see the tone coming back at -20. It's just that the monitoring level coming out of the Omni is lower.

I'll continue to investigate further.


Thanks for your time,

Rob



zip
(5.93 MB)

Hi Rob,


A couple of other questions/things to look at.  What is the room setup in Renderer?  As you are using an Omni I'm assuming 7.1 or less.   If 5.1 what downmix mode is being applied?  Do you have output limiting enabled in preferences?   Are your sessions hot enough to see limiting applied?   In the room setup routing are are the speaker output using 1-8 (if 7.1)?  Lastly can you just generate -20 tone from a signal generator on a track in Pro Tools to either a bed channel or object and verify the input metering in the Renderer.  Thanks,  Adam

Thanks so much Adam, The Attenuation is at 0 as pictured. Best, Rob.

Hi Rob,   Not sure what this is.  First though can you verify that no attenuation is applied from the Renderer as pictured.   Thanks, Adam


image



Login to post a comment