Start a new topic

The record button has been disabled because the punch point is invalid

 Hi,


I'm trying to record a Atmos Master in my Renderer 3.4 and I'm not able to record.


My setup is this:


Nuendo 10.3 -> Dolby driver  (using LTE)

Renderer 3.4 -> Plogue Bidule (as speaker matrix and EQ)


Everything runs on Mojave.


Everything works great until I have to record the master. I receive all time this issue message "The record button has been disabled because the punch point is invalid"


Is there something that I can do?

I have to deliver tomorrow the master and this is driving my mad!


Thanks in advance for your help.


Best,


Antonio.


Oh! Good to know! Thanks again :-)
One thing to add, just in case: once you have punched in, you can then extend the master beyond it’s previous end point. So, for example, when you have a master file from 01:00:00:00 - 01:00:05:00, you can punch in at for example 01:00:04:00 and then keep recording until for example 01:00:20:00 or later. This way you can keep extending your masterfile with consecutive punch ins if you wish.
That’s good to hear. All the best,
Thanks David! It’s be very clarifying (you saved my day!) Best, Antonio

2 people like this
Hello Antonio! You can punch in, either using the record button while running, or using the “set record in/out” buttons. However, you can only punch in within the already recorded area. If, for example, your first path goes from Timecode 01:00:00:00 - 01:00:05:00 you can only punch in in that area. If you would then try and punch in at 01:00:06:00 or at 00:59:59:00 you will get the error message you saw. That means - if you accidentally set the wrong frame rate, and it caused your recording to drop after just a few frames, it’s almost impossible to punch in within that section (unless you have supernatural reflexes). In such a case its best to create a new master.
Hi David! Thanks for this quick answer! In fact you are right, but is there any way to punch? I’ve tried using ranges in the punch window but it does not seem to work. Thanks!
Hello Antonio! This message usually only appears when you want to punch into an existing master, not when you try to record a new master. When you look in the top right corner of the renderer you will see if there already is a masterfile recorded (you will see the Start and End Timecodes of the master, if you already recorded). Try file —> new master and make sure you record into new master rather than punch into an existing file. If you then notice that you drop out of record after a very short amount of time, make sure your Nuendo session has the same FPS (Frames per second) as the Renderer. (You can set the Renderer FPS in the preferences menu). Does this help?
Login to post a comment