Start a new topic

Pro Tools CPU error 6101 after


Unfortunately we have still problems to get Dolby Audio Bridge running on our main machine.

As soon as playback starts or after lately 10 seconds we get a pro tools cpu overload error message -6101.

Our setup is:

Mac Pro 5.1 dual 3,33 GHz  48 GB Ram  High Sierra,

Protools HD Native Ultimate 2020.5 Dolby Production suite 3.4 (Same problems occur with former Avid or Dolby Software)

192 IO in combination with avid omni. The Renderer Software has no problems to connect to those Interfaces and splits sound correctly to both interfaces

We see, that as soon as the software connects to In/Out the cpu indicator jumps up to 70% even if no audio is running.

I already installed twice a fresh apple osx ( also on ssd) high sierra.  I installed only basic Protools Ultimale without any additional software and dolby render 3.4 

The problem is still there. Always cpu error -6101.   I also changed ram. 

I tried MTC sync and LTC via Dolby LTC Plugin on bus 129.

With only ProTools Ultimate running we never see this massage.  This machine runs without any problems on biggest projects without any issues.

Then we connected the same interfaces our small room Mac,  Pro 5.1 only -6 core 3.33 GHz 

Here everything worked. With some audio running the renderer CPU only shoes 25-30%

So in theory general problems with interfaces or interface combination, sync,  cable…. can be excluded as it works on this mac.

Unfortunately we can NOT use this mac for our projects because this cpu is too weak.

So what is going on?

Why does this software not run on our main machine even with a fresh install?

Hopefully someone could help.



(40.6 KB)

Ups  Maybe someone can change the topic to Pro Tools CPU error -6101 after a few seconds  ;-)

Would you like to check out Minimize Additional I/O Latency?


Have you tried using the Dolby Audio Bridge as part of an aggregate device? (Detailed in chapter 10 of the docs.)

Actually that make things worse.

As soon as i start playback the error shows.

Hmm. Do you have any other core audio devices routing such as Loopback or Source-Nexus

We are trying to configure it. Dont get it to work now. Wait!

No loopback but nexus.

As I wrote in my post on a fresh clean system the error is the same

 Then ther came a new message:

Cannot comunicate with Dolby Audio bridge  "Quit protools reconnect unit and relaunch protools.

All interface suddenly switched to 192 KHZ."  Render has no in an out configuration in preferences

You can reset the Dolby Audio bridge to 48kHz or 96kHz via Audio Midi Setup?

The session is suddenly missing the objects.  I dont get it. 

I think there may be a few interacting issues here. Have you seen this?

Hi Alex,  Per the article link above,  can you confirm that the HW Buffer Size is set to 1024 Samples in the Pro Tools Playback Engine window?  Also note that while you may be able to get the Renderer stable with a MacPro 5.1 the minimum requirements as stated in the documentation does call out a MacPro 6.1.   Best, Adam @ Dolby

After some tests i give you some answers and I have one crazy thing for you

1024 samples of  course

Interacting issues: I do not see why there should be driver conflicts, as i installed new OS system High Sierra and PT Ultimate without any further plugs.  Even on a new install I get those errors.

MacPro 5.1: Please dont make things to easy. As I see here in this forum there are people using those 5,1 Mac Pro

I myself used it on an old 2010 Macbook Pro to make some Prologic downmixes.

But now the crazy thing.

I did a systemclone of the 6 core 5.1 mac (also high sierra) and installed this drive in the dualcore MacPro

Then I do not get any errors. I can play the test session without problems.

How can that be. An old system, never installed fresh since 2010 with system update after system update over the old system plays. And a new install on the same machine does not.

So this is the proof that on this machine we do not have some general system conflicts as a clone from another machine works there.

How can I get a new install to work on that machine?



It looks like the thread is old already, but I had the same issue. And saccutally I still have, only I have been able to narrow it down. With me it only happens when running in 96k. So converting the session to 48, and switching everything to 48 runs like a charm, but when I go to 96k Playback will stop. Sometimes after 30 seconds, sometimes after 2 seconds, but it stops.

My configuration is MacPro 7,1, HDX-2, Protools 2020.9.1, MacOS 10.15.7 Dolby renderer 3.5 (was 3.4 with the same problem, I updated to 3.5 and hoped it would be gone.... but that was not the case). Not sure if it is relevant, but interfaces are two MTRX units.

I only discovered because I have to do a few productions now with the production suite. I used master suite before, and that seems to run fine, also in 96k, but then I off course use HDX as playback engine in ProTools.

The way the problem occurs, so only with dolby playback engine, running 96k, seems to me like it is a bug of some kind. Might be combination of things. I would like to be able to use it in 96k, because I regularly get recordings from an Avid S6L and that is always live (so long) and 96K. It is time consuming to convert all to 48k, plus clients tend to want to keep the higher samplerate....

Best regards


Login to post a comment