Start a new topic

New Master Files Not Getting Created

I have set up everything in PT and DAPS, and the two are talking perfectly.  However, when I try to create a new master file, the dialog allows me to do it, but only the folder is created, no other files are being created on the disk (no .atmos, etc).  


I have set all the security permissions in the System Preferences- to allow the renderer access to the mic, etc., but still no luck.


I even tried to install everything again on a fresh Mac (both are Mojave) and the exact same thing happened.


Has this happened to anyone else?  The result is that I cannot record a master file as none is actually being created to begin with - and no error is thrown telling me that none is created...


Thanks!


Hi Dale,   Are you looking for files before or after dropping into record?   The folder will be created and the Renderer will display the folder and .atmos file in the status bar in the top right of the UI.   After you complete the recording the master will be finalized and a .atmos, .atmos.metadata, .atmos.audio will be present in the record directory.   They will not be present until a recording is made.

Thanks,

Adam


1 person likes this

Thanks, Adam!  So that sort of solved the problem! Here are the steps I am taking:


1. Create new Master File

2. Arm (clock icon)

3. Press red record button (no in and out set)

4. Press Play in PT, let it run for 2 minutes - I can see all the objects moving in the renderer and hear all the audio

5. Stop playback in PT - a master file, etc. are all created


However, when I try to play that master file back, or try to make a re-render - the file seems to be blank - nothing happens at all when I play it back and the re-render is empty.


I am probably missing something really dumb...

Hi Dale, 


Are you switching the input/master to master when you are trying to playback?  Are you synchronized to Pro Tools on playback?   If not, you will need to enter a valid timecode start for the playback.   The start and end of the file will be displayed in the top right status bar.

Hi Adam,


Yes, I am switching to Master on playback - but I think I see the issue - the Start and End on the upper right are minuscule: 00:00:00:01 to 00:00:00:03


  

I'd suggest trying some pre-roll and manually dropping the renderer into record or using the record in/out.   Also verify the framerate of the Renderer and the timecode rate of the Pro Tools session are the same. 

That did it!! Thanks so much for your help, Adam!

Login to post a comment