Yes. With the following caveats:

  • Files created with the Dolby Atmos Production Suite v2.5.3 (damf v0.5) are compatible with v3.0.0.  

  • Files created with the Home Theater Renderer  v1.7.2 (damf v0.4) are playable. The user is warned when unlocking that making any changes to the file will result in the file no longer being compatible with 1.7.2  

  • Files created with versions of the Home Theater Renderer prior to  1.7.2 (damf v0.3) are opened as read only but can be converted to damf v.0.4 using the Dolby Atmos Conversion Tool

  • 3.0.0 has the ability to write binaural metadata into bed channels. The resultant file will be incompatible with 2.5.3, 1.7.2, DMP 2.3, This function has to be unlocked by the user.