Using channels 129-130 of the Dolby Audio Bridge, users can sync their DAW to the Dolby Atmos Renderer using one of two methods. The first method is for users of Pro Tools Ultimate.  The second  method is for users of Logic Pro and Nuendo. 

 

1 – Using the Dolby LTC Generator AAX plug-in 

 

Pro Tools Ultimate users can take advantage of the Dolby LTC Generator AAX plug-in that is installed as part of the Dolby Atmos Production Suite. It can be found under the category ‘Other’ in the plug-in menu. 

 

 

 

If you are using the I/O Setup provided in the Music Panner installer channel 130 is already mapped to an LTC bus and should be available as an output. If not, go to I/O Setup and configure channel 130 to route the LTC over audio. 

 

 

 

Next, we will configure the Dolby Atmos Renderer to accept the incoming LTC on channel 130. This setting can be found in the applications preferences. 

 

Lastly enable sync in the Renderer main window 

 

 

 

The Renderer will now chase your session transport via LTC over audio. 

 

 

2 – Using MTC to sync the Renderer with Logic Pro, and Nuendo. 

 

First we will need to bring the IAC connection online. Navigate to /Applications/Utilities and open Audio Midi Setup. 

Select Window > Show MIDI Studio. You might see the IAC Driver dimmed.  Double-click it to open the properties window. Make sure the radio button next to “Device is online” is checked. 

In the screenshot below I’ve renamed the default port name to “LTC”. 

 

 

Now we have created an IAC MTC MIDI bus. 

 

 

For Logic Pro Users 

 

To show the option to enable sync, right-click in Logic’s main counter window and choosing “Customize Control Bar and Display” . 

 

 

Navigate to File > Project Settings > Synchronization. In the General tab, change Sync Mode from Internal to MTC and also set the plays at SMPTE timecode to 00:00:00:00.00. Be sure the Frame Rate setting matches the Frame Rate set in the Renderer. 

 

 

 

Now in the MIDI tab Select IAC Driver MTC in the first Destination pulldown.  Select the Clock and MTC options.  

 

 

 

Close the window and return to the Project. Right-click on the newly visible sync icon in the Control Bar and choose SMPTE Sync (MTC).  

 

 

note: Blue means sync is enabled. 

 

Next, we will configure the Dolby Atmos Renderer to accept the incoming MTC. This setting can be found in the applications preferences. 

 

Lastly enable sync in the Renderer main window 

 

 

 

The Renderer will now chase your session transport via MTC. 

 

 

 

For Nuendo Users 

 

Navigate to Transport > Project Synchronization Setup. In the Sources tab: 

  • Enable Activate External Sync 

  • Select MIDI Timecode from the Timecode Source list 

  • From the MTC Input pulldown under MIDI Timecode Settings, select IAC Driver MTC 

 

In the Destinations tab: 

  • Enable IAC Driver MTC in the MIDI Timecode Destinations list 

  • Enable MIDI Clock Follows Project Position 

  • Enable MIDI Timecode Follows Project Time 

  • Make sure Timecode Offset is at 00:00:00:00 

 

Make sure your project is at the same Frame Rate that is set in the Dolby Atmos Renderer under Project > Project Setup. 

 

Next, we will configure the Dolby Atmos Renderer to accept the incoming MTC. This setting can be found in the applications preferences. 

 

Lastly enable sync in the Renderer main window 

 

 

 

The Renderer will now chase your session transport via MTC.