Troubleshooting

Why am I only getting 32 channels of output using the Dolby Audio Bridge?
This can occur if LOCALHOST is used as the hostname instead of localhost when establishing communication with the Renderer.
Wed, Oct 28, 2020 at 8:20 AM
Why don't the Send/Return Plug-ins work with Pro Tools 2019.12?
The  Renderer Send and Renderer Return Plug-ins don’t work in Pro Tools 2019.12 until you manually set the frame rate in the PT session.
Fri, Jul 17, 2020 at 5:45 PM
How come I can see the Dolby Audio Bridge in Audio MIDI Setup but not in the Renderer?
If you can see the Dolby Audio Bridge in Audio MIDI setup but not in the Dolby Atmos Renderer Preferences,  this may be due to an issue with how the UI inte...
Tue, May 12, 2020 at 11:21 AM
Why am I hearing artifacts using external hardware with the Dolby Audio Bridge after playback for a few minutes?
 A longterm solution for this issue is under investigation but workarounds are available by using an Aggregate Device comprised of the Dolby Audio Bridge an...
Mon, Apr 20, 2020 at 12:37 PM
Why isn't realtime loudness measurement working?
Realtime loudness measurement only works when the renderer is chasing timecode.   Please ensure that the renderer has synchronization enabled via the “Sync ...
Mon, May 4, 2020 at 2:30 PM
Why don't I see Dolby Audio Bridge as a core audio option?
Since the introduction of MacOS 10.13.6 Apple has required users to give permission to install kernel extensions. During the initial Dolby Audio Bridge ...
Wed, Dec 11, 2019 at 5:04 PM
Why can't I hear anything using the Dolby Audio Bridge with macOS Mojave?
Due to enhanced security setting in macOS Mojave you need to allow the Renderer to “access your microphone” in System Preference/Security & Privacy. ...
Tue, Sep 3, 2019 at 11:36 AM
Why does Pro Tool 2019.10 crash when using the send/return plug-ins without using the provided template?
Pro Tools 2019.10 enabled the setting of high frame rates in session setup.  Prior to a framerate being set in session setup, a default framerate value is a...
Tue, Nov 26, 2019 at 3:41 PM
Why did my .mp4 export fail using v3.3?
When exporting a master to .mp4 please ensure the file name does not contain commas or any other non-standard characters.
Thu, Nov 14, 2019 at 8:56 AM
Why do I hear latency between tracks using the Production Suite in Pro Tools with send/return plugins?
Using the Doing Atmos Renderer Send and Return plugins in Pro Tools can produce audio alignment and latency issues. The following steps should be taken to a...
Wed, Sep 4, 2019 at 10:16 AM